Free travel home page with storage for your pictures and travel reports! login GLOBOsapiens - Travel Community GLOBOsapiens - Travel Community GLOBOsapiens - Travel Community
Login
 Forgot password?
sign up


Top 3 members
wojtekd 140
Member snaps

Error Reporting group posting on GLOBOsapiens

main group page      | members      | discussion      |

Unable to rate member pics

Postings 1 - 4 of 4 


downundergal

View profile in a new window


Premium account
Joined: Jun 02
Points: 12936
Posts: 221


Posted: 2005-10-27 02:17:00   

Has anyone else had the problem where the rating box does not appear at the bottom of members pictures to rate them?

It is when to pictures have been taken vertically rather than horizontally.

Is it something to do with the size of the upload?

I have tried by picking them out of the gallery & also from the members actual site.

For example: Eirekay's 1000 foot falls and Willauer's Bryce Canyon.

Thanks,

Kerrie

---
Where to next?


Reply    Reply with quote    Contact downundergal
 

rangutan

View profile in a new window


Premium account
Joined: Aug 04
Points: 34740
Posts: 1041


Posted: 2005-10-30 11:25:00   

I try rate all pictures, I use a screen resolution of 1024x768 so must ALWAYS (vert and horiz.) scroll down to see the whole picture and rating field! This has always anoid me. Going to 1600x1200 will solve this but destroy my eyes since the text is then not readablewith this monitor. Do we all need 21" monitors? :-(

Rudi

---
Rudolf "Rangutan" Graspointner


Reply    Reply with quote    Contact rangutan
 

mortimer

View profile in a new window


Premium account
Joined: Jun 04
Points: 15075
Posts: 528


Posted: 2005-10-30 11:32:00   

Hey folks



this happens to me too from time to time, what I do then go to the picture page by clicking on the picture text and rate it there...



hope it helps



martin

---
Today is the first day of the rest of your life, enjoy it!


Reply    Reply with quote    Contact mortimer
 

lukasdj

View profile in a new window


Premium account
Joined: Jun 03
Points: 1117
Posts: 23


Posted: 2005-12-13 18:46:00   

Hello,



I have the same problem. It seems that when I click on one picture the first time (when the box is closed) the box appears with correct dimensions, also for vertical pictures; but if I click on the next picture (when the box is already opened) the box doesn't change dimensions and the picture in it is resized: correctly if it is smaller than the previous image, correctly if it is wider, incorrectly if it has a bigger height.

Now I close the box after rating each picture.



Luca :)


Reply    Reply with quote    Contact lukasdj
 



  Terms and Conditions    Privacy Policy    Press    Contact    Impressum
  © 2002 - 2019 Findix Technologies GmbH Germany    Travel Portal Version: 4.2.7